Query

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Query

Ekant V. vats
Hello,I am using Fedora 28 and gcc version 8.2 for installation of Gamess
but it is showing the error. So I have to install gcc version 6.4 first.
How may I install the 6.4 gcc version in fedora 28?
Reply | Threaded
Open this post in threaded view
|

Re: Query

Jonathan Wakely-4
On Tue, 30 Oct 2018, 06:09 Ekant V. vats wrote:
>
> Hello,I am using Fedora 28 and gcc version 8.2 for installation of Gamess
> but it is showing the error. So I have to install gcc version 6.4 first.
> How may I install the 6.4 gcc version in fedora 28?


See https://gcc.gnu.org/wiki/InstallingGCC

To avoid messing up the system compiler install it to a different
path, e.g. under your home directory.
Reply | Threaded
Open this post in threaded view
|

Re: Query

Ekant V. vats
Thanks, I'll check it out.

On Tue, Oct 30, 2018, 2:44 PM Jonathan Wakely <[hidden email] wrote:

> On Tue, 30 Oct 2018, 06:09 Ekant V. vats wrote:
> >
> > Hello,I am using Fedora 28 and gcc version 8.2 for installation of Gamess
> > but it is showing the error. So I have to install gcc version 6.4 first.
> > How may I install the 6.4 gcc version in fedora 28?
>
>
> See https://gcc.gnu.org/wiki/InstallingGCC
>
> To avoid messing up the system compiler install it to a different
> path, e.g. under your home directory.
>