COTS:[urgent]: [External]:Information required on security-related patches under Free Software Foundation

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

COTS:[urgent]: [External]:Information required on security-related patches under Free Software Foundation

Kumar, Dhanalakshmi
Hi Team,



Could you please provide the latest market version for the Application (as mentioned in the below table)



Business Application Name

Honeywell Version Installed
GNU COMPILER COLLECTION
gcc-8 (SUSE Linux) 8.2.1 20180831 [gcc-8-branch revision 264010]



Is there any security fixes available in the installed version or post this ?

Please provide us the URL where we can check all the new release notes available for this Application.(website URL)



In case you are not the right focal for this request, we would appreciate it if you could direct us to the person within your organization who can provide further insight on this matter.



If there are any questions regarding this request, we can be reached at the number below.


Thanks and Stay Secure,
Dhanalakshmi Kumar
Vulnerability Management
Tata Consultancy Services | Contracted to Honeywell
Desk:        +91-6746778032
Email:         [hidden email]<mailto:[hidden email]>
Disclaimer Notice
Please do not email any confidential or privileged information that may violate export control rules as I'm NOT authorized to view Export Controlled Data.



Reply | Threaded
Open this post in threaded view
|

Re: COTS:[urgent]: [External]:Information required on security-related patches under Free Software Foundation

Jonathan Wakely-4
On Tue, 29 Oct 2019 at 12:15, Kumar, Dhanalakshmi
<[hidden email]> wrote:

>
> Hi Team,
>
>
>
> Could you please provide the latest market version for the Application (as mentioned in the below table)
>
>
>
> Business Application Name
>
> Honeywell Version Installed
> GNU COMPILER COLLECTION
> gcc-8 (SUSE Linux) 8.2.1 20180831 [gcc-8-branch revision 264010]
>
>
>
> Is there any security fixes available in the installed version or post this ?
>
> Please provide us the URL where we can check all the new release notes available for this Application.(website URL)

All the information you want can be found at https://gcc.gnu.org/
Reply | Threaded
Open this post in threaded view
|

Re: COTS:[urgent]: [External]:Information required on security-related patches under Free Software Foundation

Jonathan Wakely-4
On Tue, 29 Oct 2019 at 13:02, Jonathan Wakely <[hidden email]> wrote:

>
> On Tue, 29 Oct 2019 at 12:15, Kumar, Dhanalakshmi
> <[hidden email]> wrote:
> >
> > Hi Team,
> >
> >
> >
> > Could you please provide the latest market version for the Application (as mentioned in the below table)
> >
> >
> >
> > Business Application Name
> >
> > Honeywell Version Installed
> > GNU COMPILER COLLECTION
> > gcc-8 (SUSE Linux) 8.2.1 20180831 [gcc-8-branch revision 264010]
> >
> >
> >
> > Is there any security fixes available in the installed version or post this ?
> >
> > Please provide us the URL where we can check all the new release notes available for this Application.(website URL)
>
> All the information you want can be found at https://gcc.gnu.org/

Although your version, "gcc-8 (SUSE Linux) 8.2.1 20180831" is provided
by SUSE and you should probably be asking them for details of that
version and any updates.
Reply | Threaded
Open this post in threaded view
|

RE: COTS:[urgent]: [External]:Information required on security-related patches under Free Software Foundation

Kumar, Dhanalakshmi
Hi Jonathan,

Thank you for the information.

Could you please provide me the point of contact from whom I can get the version details and updates.


Thanks and Stay Secure,
Dhanalakshmi Kumar
Vulnerability Management
Tata Consultancy Services | Contracted to Honeywell
Desk:        +91-6746778032
Email:         [hidden email]
Disclaimer Notice
Please do not email any confidential or privileged information that may violate export control rules as I'm NOT authorized to view Export Controlled Data.




-----Original Message-----
From: Jonathan Wakely <[hidden email]>
Sent: Tuesday, October 29, 2019 6:36 PM
To: Kumar, Dhanalakshmi <[hidden email]>
Cc: [hidden email]; DL-INTVULMGMT <[hidden email]>; B&FApps_VulnerabilityManagement <B&[hidden email]>
Subject: Re: COTS:[urgent]: [External]:Information required on security-related patches under Free Software Foundation

On Tue, 29 Oct 2019 at 13:02, Jonathan Wakely <[hidden email]> wrote:

>
> On Tue, 29 Oct 2019 at 12:15, Kumar, Dhanalakshmi
> <[hidden email]> wrote:
> >
> > Hi Team,
> >
> >
> >
> > Could you please provide the latest market version for the
> > Application (as mentioned in the below table)
> >
> >
> >
> > Business Application Name
> >
> > Honeywell Version Installed
> > GNU COMPILER COLLECTION
> > gcc-8 (SUSE Linux) 8.2.1 20180831 [gcc-8-branch revision 264010]
> >
> >
> >
> > Is there any security fixes available in the installed version or post this ?
> >
> > Please provide us the URL where we can check all the new release
> > notes available for this Application.(website URL)
>
> All the information you want can be found at https://gcc.gnu.org/

Although your version, "gcc-8 (SUSE Linux) 8.2.1 20180831" is provided by SUSE and you should probably be asking them for details of that version and any updates.